remember the settings

remember the settings

Postby Guest

It seems that after rebooting the computer, your program doesn’t remember the settings I made. Normally, I have the program running in the background with the output being routed via the real soundcard. I have to have this setting in order to hear all audio signals from the computer. After each restart, I don’t hear any sound, until I restart the above setting.

Is there any way to make the “output being routed via the real soundcard” setting the default? Should this not be the intended, normal operation? What is the “normal” (recommended) way to use this program?
Guest
 
Posts: 65
Joined: Mon Apr 15, 2013 8:30 am

Re: remember the settings

Postby admin

VAS remembers the settings. We have tested this and can not reproduce the issue on our side. Do you use the same account to log in Windows? The setting maybe account dependent.

Which Windows version you are using? XP or Win7?

Are you launch VAS in Administrator account?
admin
Site Admin
 
Posts: 68
Joined: Mon Apr 15, 2013 8:08 am

Re: remember the settings

Postby Guest

My PC is a Windows 7, 64 bit machine. There is only one user account on it and I always log in the same way. The only time I had to launch the program as an administrator was, when I needed to enter my licence key. Although you replied with a screen shot, that registration (Activation) window could only be accessed by launching the VAS as an administrator (See my screen shots below). I clicked Help -> Active Product,
activate-VAS.jpg
activate-VAS.jpg (25.48 KiB) Viewed 1829 times


which popped the following message:
Activation-requires-admin.png
Activation-requires-admin.png (26.94 KiB) Viewed 1829 times


I closed the app, launched it again as admin and that’s how it’s been running since. Albeit, I wonder what happens after rebooting, which I did a couple of times, since then.

How do I fix the situation?
Guest
 
Posts: 65
Joined: Mon Apr 15, 2013 8:30 am

Re: remember the settings

Postby admin

Yes, use Administrator account to active VAS is correct. VAS settings are user dependent.

You can save the settings manually. VAS settings are stored in registry:
HKEY_CURRENT_USER\Software\ShiningMorning\VirtualAudioStreaming\Settings\RealAudioOutputDevice

Please check this registry values and edit the settings accordingly.

Do you use any anti-virus software to forbid VAS to write settings to the above registry?
admin
Site Admin
 
Posts: 68
Joined: Mon Apr 15, 2013 8:08 am


Return to Archived Q/A

Who is online

Users browsing this forum: No registered users and 2 guests

cron