Activating in multiple user environmen​t

Activating in multiple user environmen​t

Postby Guest

I have purchased several licenses to virtual audio streaming and I am having a problem activating it in a multiple user environment. It will activate just fine for a single local user, but every time a new domain user logs in, the software behaves like it has not been activated. Is there a way to install it and activate it so it's activated (and auto starts on login) for ALL users? Is there a registry setting or file that will fix this? The operating system is Windows XP 32 bit.
Guest
 
Posts: 65
Joined: Mon Apr 15, 2013 8:30 am

Re: Activating in multiple user environmen​t

Postby admin

Extract the attached file(Update: Deleted), then copy it to the installation directory of VAS and overwrite the old one. Activate VAS(Virtual Audio Streaming) again and this time all users on your computer should get registered. (This change may be integrated in the next release of VAS.)

To let VAS auto starts with all users, you have to manually add the below registry key:
Double click the attached auto-run-vas.reg file.
Attachments
auto-run-vas.zip
(361 Bytes) Downloaded 411 times
admin
Site Admin
 
Posts: 68
Joined: Mon Apr 15, 2013 8:08 am

Re: Activating in multiple user environmen​t

Postby Guest

We are now having another multiple user environment related issue. If the administrator goes in and configures Virtual Audio Streaming to relay audio to the real sound card (while Virtual Audio Streaming is the default device in the Windows control panel) and chooses the appropriate real audio card, those settings do not seem to apply to the rest of the Windows users. For other (non-admin) users, the real audio card setting is blank. This results in Virtual Audio Streaming trying to route the sounds to an unspecified device and getting stuck in an infinite loop playing the first sound it receives.

Do you have any suggestions for how to make the real audio card device setting persistent for all users? We really need this for the project we are supporting.
Guest
 
Posts: 65
Joined: Mon Apr 15, 2013 8:30 am

Re: Activating in multiple user environmen​t

Postby admin

Try the below VAS beta 4.1, which fixed the problem.
http://www.virtualaudiostreaming.net/so ... tup4.1.exe
admin
Site Admin
 
Posts: 68
Joined: Mon Apr 15, 2013 8:08 am


Return to Archived Q/A

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: No registered users and 0 guests

cron